【モンスト】重要!【Android】推奨環境変更のお知らせ

Android端末でのモンスターストライクの推奨環境を変更する事に。
推奨環境を満たしていない端末では、モンストを利用ができない場合や正常に動作をしない可能性がある模様。

■変更をおこなう背景
お客様がお楽しみいただけるサービスを目指して開発や改修を進めていくにあたり、公開から時間が経過したOSに対応し続ける事が難しいため

■変更実施時期
2015年2月中旬に予定しているVer.4.0.1アップデート以降変更

■変更内容
【現在の推奨環境】
Android2.3.3以上(一部非推奨端末あり)
推奨端末はこちら

【変更後の推奨環境】
Android4.0以上(一部非推奨端末あり)

変更後に推奨対象外になる端末

●docomo
SH-12C
F-12C
N-06C
L-07C
SO-01C
SO-02C
SO-03C
AQUOS PHONE
F-12C
MEDIAS WP
Optimus bright
Xperia arc
Xperia acro
Xperia ray

●au
IS13SH
A01
ISW11HT
AQUOS PHONE
INFOBAR
EVO WiMAX

●Softbank
007SH
001HT
101P
101N
007HW
AQUOS PHONE THE HYBRID
HTC Desire HD
LUMIX Phone
MEDIAS CH
Vision

※推奨環境を満たしていない端末では、ご利用ができない場合や正常に動作をしない可能性がございます。
※Android4.0より古いバージョンをご利用されているお客様は、推奨環境変更後はサポートの対象外となります。OSをアップデートするなど、推奨環境からのご利用をご検討くださいますようお願いいたします。
※現在ご利用のOSの確認や、OSのアップデートなどについて、ご不明な点がございます場合には、各通信事業者もしくは各端末発売元へご確認頂きますようお願い致します。

今後も必要に応じて、推奨環境を変更させていただく場合がございます。
ユーザーの皆様には、ご迷惑をおかけいたしますが、ご理解とご協力のほど、よろしくお願い致します。



サブコンテンツ

携帯からチェック!

参加ランキング





にほんブログ村 2ちゃんねるブログ 2ちゃんねる(ゲーム)へ

このページの先頭へ